Provide latest plug-ins for TFS 2012

first post: yashshah130 wrote: HI, i want to integrate cruise control.net with TFS 2012, but here ...

CCNet 1.8 and TFSPreview.com

first post: mateofd wrote: Hi Gurus, I have recently migrated one of my projects to TFSPrevie...

latest post: raghusrikanth wrote: If it is TFS 2010, then you have to use the URL of collection not t...

CCNET 1.5 and TFS 2010 integration

first post: shikhar wrote: Hi All,I am facing problem while connecting CCNET1.5 with TFS 2010....

latest post: SteveWilkinson wrote: Note that if your collection name contains a space, you must place ...

Plug-in for TFS2010?

first post: JohnnyDoyle wrote: Team Foundation Server 2010 will be out in March.Anybody know of an...

latest post: haidy wrote: I downloaded the source code ,and change the reference,but build fa...

Problems with <cleanCopy/>

first post: garysclark wrote: I have configured Cruise Control to build a large solution and have...

latest post: abartra wrote: I have the same problem, 2 of 3 builds have this error. Any ideas f...

New CC.NET 1.4 install on machine with TFS2008/VS2008

first post: bhehe1 wrote: In the past I've never had the difficulty I'm having with this inst...

latest post: hstaples wrote: thx.

Multiple types exist with the same ReflectorTypeAttribute ...

first post: stimpy77 wrote: So with the breakage of NetReflector.dll and all the hell of downlo...

latest post: stimpy77 wrote: Dooohh!! K thanks :)

CCNet 1.4.4 and VSTS Plugin, NetReflector Exception

first post: koushald wrote: I have upgraded to ccnet build of 1.4.4. While starting ccnet ser...

latest post: russdewolfe wrote: Can you please post the updated plugin somewhere for download or at...

Using plugin with a TFS proxy server

first post: mikeyg wrote: Hi,Anyone tried to use the TFS plugin to connect to a TFS proxy ser...

TFS2008 CCNET Plugin Internal Error

first post: ansley03 wrote: I have CCNET 1.4 running on Windows 2003 with the .Net 2.0 Framewor...

latest post: Sircodealot wrote: My recommendation would be to use the 1.32 plugin which is for vsts...