1

Closed

1.3.1 wants 9.0 instead of 8.0 of TeamFoundation

description

Just FYI, it looks like release 1.3.1 is looking for Version=9.0.0.0 of Microsoft.TeamFoundation.VersionControl.Client. Since I don't have TFS Orcas installed...it barfed at me. ;-)

System.IO.FileNotFoundException: Could not load file or assembly 'Microsoft.TeamFoundation.VersionControl.Client, Version=9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.
File name: 'Microsoft.TeamFoundation.VersionControl.Client, Version=9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'

~Jon
Closed Sep 10, 2007 at 10:04 AM by martin

comments

svappaji77 wrote Dec 18, 2009 at 2:22 PM

i am getting same error even i do have vsts2010 beta with 1.4.4 sp1 install

wrote Feb 14, 2013 at 3:47 AM

wrote May 16, 2013 at 8:48 AM