Minimum version of CC.NET required?

Topics: Developer Forum, User Forum
Feb 19, 2008 at 9:29 PM
I am looking for guidance please regarding; Is there a minimum recommended version of CruiseControl.NET required to run the plug-ins?

I am immediately concerned about using the TFS 2005 plug in. My client is running a 0.8x, very old version of CC.Net and before just recommending an upgrade to latest stable release I wanted to get an authoritative answer to the question.

Thanks in advance for your assistance.